KWA not running

View previous topic View next topic Go down

KWA not running

Post by Spartan Pax on 5th July 2012, 12:17 pm

At OP broken home I ran the crap out of my kwa. At the end of the last day it
Started sounding funny, grinding noise on inside. Some guys took a quick look
On the inside and said I needed to break it down. I don't know anything about fixing airsoft rifles. Is their anyone with some free time that can help me fix this?
avatar
Spartan Pax
Joe Mid Cap
Joe Mid Cap

Posts : 166
Join date : 2011-10-11
Age : 27

Back to top Go down

Re: KWA not running

Post by butterbean on 5th July 2012, 1:26 pm

Grinding sound normally will relate to a gear being broken.
avatar
butterbean
Joe Mid Cap
Joe Mid Cap

Posts : 193
Join date : 2011-08-05
Age : 27
Location : Pensacola, FL

Back to top Go down

Re: KWA not running

Post by Spartan Pax on 5th July 2012, 1:34 pm

thats what im thinking i just dont want to take it apart and not be able to put it together.

i think i stripped a gear while in the heli from excessive beta mag use.
avatar
Spartan Pax
Joe Mid Cap
Joe Mid Cap

Posts : 166
Join date : 2011-10-11
Age : 27

Back to top Go down

Re: KWA not running

Post by Fast on 5th July 2012, 4:58 pm

If you don't feel comfortable breaking it down then talk to Darkhawk--he does repairs.
avatar
Fast
Moderators

Posts : 520
Join date : 2010-07-11
Age : 41

Back to top Go down

Re: KWA not running

Post by plank on 5th July 2012, 7:14 pm

I say its either the piston or the piston. Maybe you got lucky like I did one time... When I stripped a piston, the tiny pieces of polycarbonate got caught up in the gears, and stripped EVERY gear in the gearbox (including the pinion on the motor).
avatar
plank
Joe Mid Cap
Joe Mid Cap

Posts : 154
Join date : 2011-02-28
Age : 46
Location : Pensacola

Back to top Go down

Re: KWA not running

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum